Logo

Ejecutar Photoshop CS3 en Snow Leopard sin problemas

Muchos usuarios de Adobe se encuentran alarmados por los rumores difundidos sobre la incompatibilidad Photoshop CS3 con Mac OS X 10.6 (Snow Leopard).

En el FAQ publicado por Adobe se detalla la compatibilidad de Creative Suite con Snow Leopard y se menciona que la única versión de Photoshop compatible con Snow Leopard es Photoshop CS4.

Q. Will older versions of Adobe creative software--such as Adobe Creative Suite 3 or Macromedia? Studio 8 Software--support Mac OS X Snow Leopard (v10.6)?

A. Older versions of Adobe creative software were not included in our testing efforts. While older Adobe and Macromedia applications may install and run on Mac OS X Snow Leopard (v10.6), they were designed, tested, and released to the public several years before this new operating system became available. You may therefore experience a variety of installation, stability, and reliability issues for which there is no resolution. Older versions of our creative software will not be updated to support Mac OS X Snow Leopard (v10.6).

Esto produjo una serie de comentarios polémicos, pero el equipo de Photoshop ya ha probado y confirmado la compatibilidad.

Information about Photoshop CS3 on Snow Leopard

It turns out that the Photoshop team has tested Photoshop CS3 on Snow Leopard, and to the best of our knowledge, PS CS3 works fine on Snow Leopard.[More]

2 comentario realizado... y tú qué opinas?

Realizar comentario