Logo

No actualizar al iOS 5.0.1, Apple bloqueará el untethered jailbreak en desarrollo por pod2g

Hace unos días informábamos que pod2g, hacker de Chronic Dev-Team, se encontraba trabajando en el  untethered jailbreak al iOS 5 gracias una falla de seguridad presente en el firmware de todos los dispositivos móviles de Apple.

En ese momento, por obvias razones, no dio mayor información.

Ahora, pod2g, nos pide no actualizar al iOS 5.0.1 si tenemos planeado realizar jailbreak a nuestros dispositivos.

Aparentemente, pod2g descubrió la misma falla de seguridad anunciada por  Charlie Miller el día de ayer y es consiente que  Apple podría bloquearlo con la siguiente actualización de software.
pod2g no iOS 5.0.1  untethered jailbreak

También nos dice que el jailbreak al iOS 5.0.1 podría demorar más de lo esperado, motivo por el cual pide quedarnos en el iOS 5 (mucho mejor permanecer en el iOS 4.3.3 hasta que se lance el jailbreak al iOS 5)

Realizar comentario