Logo

PDF Patcher 2: Solucionar problema de seguridad en el iOS 4.3.3 del iPhone y iPad

Continuando la serie de informes relacionados a la herramienta JailbreakMe 3.0, la primera en hacer jailbreak al iPad 2, el Dev-Team recomienda cerrar el agujero de seguridad presente en todos los dispositivos iOS.

Veamos, cada vez que una herramienta jailbreak userland es lanzada, significa que el dispositivo se encuentra vulnerable y nada seguro ante cualquier ataque.

De igual forma que el exploit usado en JailbreakMe 3.0 pudo inyectar el jailbreak al iPad 2, instalar Cydia y otros paquetes, también está expuesto a un ataque no autorizado.
iPad 2 PDF Patcher 2

Desde este momento, la vulnerabilidad del iOS ahora es conocida por todos, incluido los individuos que quieran instalar software malicioso.

Ahora bien, Comex ha pensado en todo y ya público PDF Patcher 2, un paquete disponible en Cydia que cierra el agujero de seguridad utilizado por JailbreakMe 3.0.

Es obligatorio ingresar a Cydia, buscar “PDF Patcher 2” e instalarlo!

Los dispositivos que no tienen jailbreak también están expuestos a este problema de seguridad, es probable que Apple lance de inmediato el iOS 4.3.4.

Por ahora, nos queda disfrutar de Cydia y las aplicaciones alternativas!

Un comentario realizado... y tú qué opinas?

Realizar comentario