Logo

Jailbreak bloqueado en el iOS 4.0.2 / iOS 3.2.2: información de seguridad

Apple acaba de lanzar una actualización de seguridad, sin ninguna novedad, para los dispositivos basados en el iOS 4.0.2 y iOS 3.2.2

Esta actualización pone fin al exploit PDF, bug de seguridad descubierto en el visor de documentos PDF del navegador Safari.

En el video pueden observar que JailbreakMe ya no funciona, ha sido exterminado. Por lo tanto, si dependes del jailbreak no actualices del iOS 4/4.0.1 al iOS 4.0.2

Y además, el baseband del iPhone (incluido el 4) no ha sido actualizado en el iOS 4.0.2, esto significa que todavía se puede liberar con ultrasn0w

Sin embargo, ultrasn0w requiere del jailbreak OS 4.0.1 para funcionar, así que tener mucho cuidado

Nota:
- Planetbeing informa que Apple no ha bloqueado el exploit PDF en el iPhone EDGE (la primera generación)
- El iOS 4.0.2 / 3.2.2 requiere iTunes 9.2.1

Apple ha publicado un documento en donde se informa sobre loslos problemas de seguirdad corregidos
- FreeType: Viewing a PDF document with maliciously crafted embedded fonts may allow arbitrary code execution
- IOSurface: Malicious code running as the user may gain system privileges

iOS 4.0.2 -2

Un comentario realizado... y tú qué opinas?

Realizar comentario