Logo

JailbreakMe 2.0 muestra el peligro de seguridad en el iPhone iOS 4.0, 4.0.1 jailbreak

Bueno, lo que muchos sabían pero no decía nada al respecto ha sido revelado. JailbreakMe 2.0, el nuevo servicio web que permite hacer jailbreak al iPhone/iPod Touch/iPad, es el resultado de uno de los problemas más graves de seguridad detectados en el iOS, específicamente en el visor PDF del navegador Safari Mobile.

El fallo de seguridad es tan grave que cualquier hacker o persona mail intencionada podría tomar el control remoto de nuestro dispositivo iPhone, robar información confidencial y rastrear toda nuestra actividad en el dispositivo Apple.

La diferencia de este exploit (error en el código de software) frente a otras,  es que es la más peligrosas ya que no es necesario descargar e instalar ningún programa, poner el iPhone en modo DFU y seguir los procedimientos traiciónales al momento de hacer jailbreak.

Simplemente ingresar a un sitio web y con un par de toques a la pantalla estamos expuestos. Al bajar el PDF estamos dándole permiso al sitio web de escribir datos en el iPhone.
JailbreakMe iOS 4.0 4.0.1 iPhone 3GS 4 -3

En el siguiente tutorial se indica la forma de protegernos de esta vulnerabilidad.
The Jailbreakme bigger issue

Dato adicional: el iPhone de primera generación tuvo un jailbreak similar aquellos años,

5 comentario realizado... y tú qué opinas?

Realizar comentario