Logo

Hacer jailbreak al iOS 4.0.1 del iPhone 3G y iPod Touch 2G con Redsn0w

Antes de nada, Comex ha recomendado no actualizar al iOS 4.0.1 debido a que es posible que la herramienta que prepara para el jailbreak al iOS 4.0 podría dejar de funcionar en esta actualización más reciente del firmware.

La única novedad del iOS 4.0.1 es la nueva barra de señal con nuevo algoritmo de cálculo de intensidad

Sin embargo, las personas que tienen planeado actualizar al iOS 4.0.1 pueden hacerlo y luego hacer jailbreak a su dispositivo usando redsn0w 0.9.5b5-5. Eso se aplica sólo al iPhone 3G y iPod Touch 2G (modelo diferente al MC), todos los otros dispositivos tienen que esperar a que Comex lance la herramienta definitiva.

A continuación los pasos para hacer jailbreak al iPhone 3G iOS 4.0.1 usando Redsn0w 0.9.5 beta 5
- Descargar el iOS 4.0.1 para el iPhone 3G y iPod Touch 2G. También el iOS 4
- Asumo que ya tienen instalado iTunes 9.2
- Actualizar el dispositivo al firmware 4.0.1 usando el archivo IPSW que acabamos de descargar
- Descargar redsn0w 0.9.5 Beta 5
- Ejecutar Redsn0w 0.9.5 beta 5, pero a la hora de buscar el IPSW apuntar al iOS 4.0
- Luego seleccionar Cydia y hacer clic en siguiente
- Asegurarse de apagar el dispositivo y tenerlo conectado a la computadora antes de hacer clic en siguiente
- Luego será necesario poner el iPhone/iPod Touch en modo DFU
- Iniciar el proceso completo de jailbreak y esperar
redsn0w 0.9.5b5-5
Terminado el jailbreak, puede continuar con el unlock al iPhone 3G iOS 4.0.1 usando Ultrasn0w 0.93

5 comentario realizado... y tú qué opinas?

  • Donyko says:

    Hola una pregunta, cuando dices “- Actualizar el dispositivo al firmware 4.0.1 usando el archivo IPSW que acabamos de descargar” que es lo que exactamente quieres decir, lo actualizo desde el itunes (dando click al boton actualizar) o como es?

    mucho te agradecere la ayuda.

    Nota: Ya tengo el Iphone 3G con el iOS 4 y jalibreak con el Redsn0w

  • Ikaro Dä Advance says:

    Hola, disculpa ya decargue el redsnow, pero cuando intento abrirlo me dice que no es compatible con esta arquitectura, espero y puedas ayudarme.

  • Alvaro says:

    este post esta mal como van a poner jailbreak para la 4.0.1 y despues ponen apunten a la 4.0…esta mal!!!

  • nortonsixcel says:

    claro que es posible amigo alvaro debido a que el redsnow fue elaborado para la IPSW 4.0 y como dice el amigo del blog los cambios realizados en la nueva IPSW 4.0.1 solo fueron sobre la señal (”"cosa sencilla no en la base band ni en el modem”") por tanto se toma la IPSW 4.0 porque es con la q es compatible el redsnow para el jailbreak asi con esto lo jailbrekeas y luego liberas con el repositorio ultrasn0w de ser tu eleccion.

  • Alejandro says:

    A mí no me agarra el IPSW 4.0 ¿dónde consigo uno que sí corra?Gracias

Realizar comentario