Logo

Instalar Windows Live Messenger 2010 en Windows XP: técnicamente imposible!

Bien, el sitio chino LiveSino ha capturado una imagen con los requerimientos necesarios para instalar Windows Live Essentials Wave 4. Estos requerimientos dicen que El Wave 4 puede ser instalado en Windows Vista SP2 y Windows 7.

Por lo tanto, técnicamente y según Microsoft, será imposible instalar Windows Live Messenger 15(o Messenger 2010) en Windows XP.

Dada las condiciones anteriores decidimos instalar el Messenger 2010 preliminar M2 en nuestra máquina de pruebas con Windows XP y el resultado se muestra en el Video siguiente.

Setup.exe is not a valid Win32 application

Los resultados obtenidos son los mismos que el Internet Explorer 9 sobre Windows XP.

Esto significa que si deseas utilizar cualquiera de las aplicaciones disponibles en el wave 4, necesariamente tendrás que hacerlo desde Windows Vista SP2 o superior.
Windows Live Essentials Wave 4 Windows XP

2 comentario realizado... y tú qué opinas?

Realizar comentario