Logo

Fuzzyband para iPhone OS 3.1.3: bajar el Baseband 05.12.01 del firmware 3.1.3 para desbloquar

Señores, ya existe una solución parcial para aquellos que hayan actualizado el firmware (versión 3.1.1 o 3.1.2) al firmware 3.1.3 y quieran desbloquear o liberar el iPhone 3G

Específicamente, la herramienta Fuzzyband ya soporta el firmware 3.1.3 y permite bajar el Baseband 05.12.01 con bootloader 05.08 del iPhone 3G (primeras versiones)

Después de bajar el baseband 05.12.01 del iPhone 3G a una versión anterior, los usuarios podrán desbloquear/liberar sus dispositivos iPhone con firmware 3.1.3 para poder utilizarlo con cualquier tarjeta SIM.

Tutorial para bajar el baseband 05.12.01 con Fuzzyband:

Fyzzyband 3.1.3-1 -- Downgrade iPhone OS 3.1.3 Baseband 05.12.01 to 3.1.2

- Ejecutar Cydia del springboard, seleccionar la pestaña Sections ubicado en la parte interior de la pantalla
- Seleccionar System de la lista de secciones
- Presionar sobre 3G Fuzzyband Downgrader de la lista de paquetes mostrados
- presionar en el botón Install ubicado en la parte superior derecha
- Presionar en el botón Confirm ubicado en la parte superior derecha. Con esto, la instalación empezará
- Presionar sobre el botón Return to Cydia cuando la instalación termine
- Presionar sobre el botón Home para retornar al springboard y lanzar la aplicación Fuzzyband
- Fuzzyband mostrará el mensaje “Querying Modem”, esperar un momento
- Terminado el escaneo, Fuzzyband mostrará la versión del Bootloader, versión del Baseband y versión del firmware
- Si el Bootloader es superior a 5.08, no se podrá hacer downgrade y mostrará el mensaje Not Supported
- El Bootloader es igual a 5.08, se podrá bajar el baseband a una versión anterior.
- Presionar sobre el botón Downgrade
- Cuando se haya bajado el baseband se mostrará el mensaje Done! Y “I Haz Downgrade!

Downgrade iPhone OS 3.1.3 Baseband 05.12.01

Después de bajar el baseband, pueden usar el tutorial PwnageTool 3.1.5 para hacer Jailbreak al iPhone OS 3.1.3 o simplemente Desbloquear/ liberar el iPhone 3.1.3 con las herramientas correspondientes

68 comentario realizado... y tú qué opinas?

  • george says:

    Al ejecutar fuzzyband 1.0 dice:
    Bootloader version: 0.00
    Baseband version 0.00
    Iphone OS version 3.1.3
    Not supported

    Y sale un texto que dice: This software cannot be used on iPhoneOS 3.0; You must downgrade to 2.2.1 or lower.

    Sera que la version que se instala desde cydia es una version menor a la requerida para hacer downgrade de 3.1.3 a 3.1.2 ???

    Alguien lo ha podido realizar con éxito?? tengo un 3G

    • John says:

      El Fuzzyband que esta ahorita en Cydia, solo hace downgrade de bootloader 05.08 … mi 3G tiene 05.09 y me salio igual NOT SUPPORTED… ni hablar, a seguir esperando la solucion para hacer downgrade de baseband 05.12.01 y poder desbloquear

    • Fernando says:

      george, te aparece ese error porque, lee bien el blog y mira la version que recomiendan (Fyzzyband 3.1.3-1 ) y tu estas utilizando la version del fuzzyband 1.0 – tu mismo lo dices en tu comentario -.

      El fuzzyband 1.0 que estas utilizando aplica para el firmware del iphone 2.2.1 o menor, para el firmware 3.1.3 con bootloader menor a 5.08 necesitas el buzzy 3.1.3.

      Espero haber aclarado tu duda.
      Si ya actualizaste tu iphone al firmware 3.1.3, sin customizar el firmware, automaticamente te actualizara el baseband y NO LO PODRAS DOWNGRADE la version a menos que tengas el bootloader de un iphone producido antes de Sep2008 (bootloader 5.08 o menor).

  • fabricio says:

    puta menso, se supone que el ip´hone no funciona,,,como chgingaos vamos a entrar en cydia si seras pendejo puta guey

    • Hugo says:

      A ver mi ignorante amigo, el jailbreak si es posible con red snow 0.9.4, el tema que se abarca es liberar Iphone, osea poder usarlo como telefono y no solo como ipod.

      Busca un tutorial para jailbreak 3.1.3 con redsnow y por el momento lo podras usar como ipod e intentar aplicar esta solucion para liberarlo, a lo mejor corres con suerte

      Antes de abrir el hocico, en este caso escribir pavadas, deberiar informarte un pokito!!!

      Saludos

  • HUILA says:

    Oye la verdad es que eso no lo puedo hacer, ya que se bloqueo y no me deja (en mi caso) iniciar mi iphone ???, tienes alguna otra forma o que recomiendas en este caso!!!!

    Solo me aparece un usb, el logo de itunes y un candadito en la parte superior !!!!

    Si lo hay, puedes ser un póco mas detallado.

    Muchisimas gracias.

    • Mario says:

      Hola compañeros yo tengo un 3G y ya lo habia desbloqueado cuando era 3.1.2 y me aceptaba sim de cualquier cia. Luego sin saber la tragedia lo actualice al 3.1.3 con el firmware 05.12.01 y me quedo con el logo del itunes y el cable usb. Lo lleve a un centro donde desbloquean y lo lograron pero me permitia unicamente el sim original con el que lo compre. Ahora le corri el Redsnow 0.9.3 con el firmware 3.1.2 y me corrio bien al punto que instalo el Cydia y el fuzzyband. Luego de haberlo jailbreack con el redsnow y el cydia le corri el fuzzyband y me salio que tengo el bootloader 06.02, es decir arriba del 05.08 y no lo soporta. Ahora al parecer lo libero con todo estos procesos xq me acepta ambos sim pero no logra detectar la red (claro o Movistar)…no se que hacer…si esperar mas o actualizarlo de nuevo en el itunes a sabiendas que corro el riesgo de no volverlo a desbloquear jamaaaaas. Porfa…si alguien ha hecho esto y me pudiera ayudar a desbloquearlo definitivamente…juro no volverlo a actualizar jamas de los jamases.

  • jimh says:

    Una pregunta, pero cmo instalo el cidya en mi eq, si lo tengo con la version 3.1.3 y la baseband 05.12.01, para poder hacer el dowgngrade?, gracias.

  • starcell says:

    usando blacra1n puedes ver el cydia

  • dark says:

    una pregunta como puedo ponerle cydia a mi iphone 3g version 3.1.3 ,baseband 05.12.01 es q no se como ponerle el cydia

  • DAVID says:

    La misma pregunta de todos jajaja como instalo el CYDIA si no se puede instalra con la version 3.1.3… aparte al momento de instalar el firmware 3.1.2 no me reconoce mi operador…asi que no cacho que hacer solo esperara que se pueda liberar y nada mas!

  • Jose Hugo says:

    Hola a todos, por el momento solo es posible usar el telefono como Ipod.

    Para los que tienen un 3g, tienen que seguir el tutorial de Redsnow “Jailbreak 3.1.3″ lo hice y funciona, pero como les comente, mi iphone solo sirve como Ipod por el momento.
    El tutorial esta facil, rapido y comprensible.

    Ya teniendo instalado cydia pueden intentar bajar el baseband, yo lo intente y no fue posible, quizas por el bootloader.

    Aun sigo esperando el Unlock de esta version de base band (05.12.01), pero por lo menos puedo escuchar musica mientras espero..

    ah y fabricio says:
    February 10, 2010 at 5:04 pm

    Antes de escribir pendejadas busca, lee, informate animal, mal agradecido.

    • Mario says:

      Hola Jose, como viste yo tengo el mismo clavo que el tuyo, tengo mi Iphone 3G como Ipod y no logra pegarse a ninguna red…me sale buscando pero no se pega. Por favor si sabes mas adelante como cambiar el bootloader hacia uno mas bajo como el 05.08 te lo agradeceria mucho porque asi podria usar el fuzzyband y bajarlo al 3.1.2 para poderlo liberar con el Blacksnow que tambien tengo. Chao y cualquier cosa me avisas porfa. Saludes desde Managua.

  • okin says:

    alguien me puede decir como descargar e instalar el cidya en mi iphone 3g?? se me ha bloqueado y quiero utilizar el fuzzyband para bajar en baseband,gracias

  • feded81 says:

    si alguien sabe de la liberacion del 3G en estas condiciones del baseband 05.12.01….. se les agradece!!!

  • egber says:

    y sino tengo wifi cm ago para intalar el fuzzyban

  • carlos says:

    hola a todos : tengo un 3g que por desgracia se me quedo gripado y tuve que reiniciarlo como nuevo solo que paso a ser 3.1.3 y perdi el cydia ¿alguien puede decirme como bajar dicho cydia? yo no necesito liberarlo porque es de movistar y no quiero usar otro operador.
    muchos agradecimientos a todos los comentarios que a mi me an ayudado mucho en otras ocasiones.

  • allieser says:

    señores para todos los q tengan el problema de haber actualizado su iphone a 3.1.3, aun no se puede liberar y para los q quieran intentar degradar la baseband: carguen primero la version 3.1.2 (busquen dicha version y toca cargarsela con itunes), luego con blackrain instalen cydia y ya con esta aplicacion instalada prueben fuzzyband, si tienen suerte la degradara y podran liberar con cualquier herramienta, para los q ya lo han hecho y no puedan degradar la baseband toca no mas q esperar.

  • kein1niek says:

    usa el sn0wbreeze mira en youtube y podras ver como lo intalas yo intale el cydya y funciona de cine

  • mrVetya says:

    Yo lo hise y le hise el jailbreak pero no me funcciona con otro sim, solo con el original, intente bajar con fuzzyband pero no se puede.

  • Carlos says:

    Hola,instale la version 3.1.3 y perdi mi jailbreak, lo intente con el redsnow y se hizo todo bien, el detalle es que ahora no me coje señal de mi operador, ya acepta la simcard pero aparee sin servicio…… que puedo hacer?
    intente con el cydia bajar el fuzziband pero no lo puedo descargar…siempre aparece algun error.
    Gracias por su ayuda

  • Neto says:

    Hola solo quiero decirles que geohot el némesis de steve jobs
    ya esta trabajando en el baseband 05.12.01 para poder liberar a nuestros iPhone, muchos dicen que la próx. Semana sale, pero en los 3gs es mas difícil liberal ya que son mas nuevos.

    Así que solo nos queda esperar…..

  • robson says:

    ayudenme por fa actualise mi 3gs a 3.1.3 y no puedo aser nada ya q me pide una sim y no tengo la q lleva vivo en mex y solo hay telcel y vomistar q hago solo salen q llamadas de emergencia ya se puede desbloquear no puedo entrAR NI ALMENU POOR FA AYUDENME AGREGUENME AL MSN ROB_XMASTER0@HOTMAIL.COM

    • Hugo says:

      Hola a todos, por el momento solo es posible usar el telefono como Ipod.

      Para los que tienen un 3g, tienen que seguir el tutorial de Redsnow “Jailbreak 3.1.3″ lo hice y funciona, pero como les comente, mi iphone solo sirve como Ipod por el momento.
      El tutorial esta facil, rapido y comprensible.

      Ya teniendo instalado cydia pueden intentar bajar el baseband, yo lo intente y no fue posible, quizas por el bootloader.

      Aun sigo esperando el Unlock de esta version de base band (05.12.01), pero por lo menos puedo escuchar musica mientras espero..

    • mancha says:

      amigo aun no hay liberacion para el 3.1.3 yo tengo el mismo problema pero al menos para los que solo les sale emergencias y no pueden entrar al menu tienen que buscar cualquier sim del telefono original se lo ponen y lo hacen correr con itunes y su equipo que listo para maniobrarlo mas no liberado por que aun no hay lieberacion pero ya podran utilizarlo con un ipod touch suerte y esperar

  • luis says:

    Hola tengo el mismi problema con mi Iphone 3gs, cuando creen que sea liberado, el desbloqueador, ya que necesito my phone, y por el momento me te tengo que aguntar cuando lo enciendo me dice que solo emergencias, como se hace aunque se para ponerlo como iphone. he usado herramientas como el PwnageTool, lo compilo pero me da aun asi error, cuando le corro desde el itunes, me ayudan por favor.

  • Johns says:

    Alguna novedad, caballeros?

  • Wilowayne says:

    Mierda hasta cuando es que se va a poder desbloquear??? que se dice?

  • jose luis says:

    una preguntita..en mi iphone aparecia la version 3.1.3..pero no se como le hice y ahora ya tengo la version 3.1.2 pero tengo el baseband 05.12.01..con esto ya se podra liberar mi iphone …alguien q m diga y ayudeeeee porfa gracias…jose_elprofeta@hotmail.com

  • enrique says:

    hola atodos soy de colombia y la verdad me considero un duo en abrir bandas alos celulres especialmente al iphone ya que es mi medio de trabajo y vivo y sotengo ami familia de ello me an llegado muchos equipos que an sido altualizados ala vercion 3.1.3 y me he cansado me trasnocho casi todos los dias probando diferentes maneras no solo en nuestro idioma si no en varios idiomas con mucha vivencias de otras personas de todo el mundo y me canse no fui capaz tocara esperar si alguien llega asaber realmente como poder abrirle las bandas para que funcionen todos los operadores les agradezco ……..

  • Miguelgt says:

    Alaaaaaa putaaaaaa mi Iphone es el 3g tiene el Cydia un amigo probo con todo y no hay modo alguien puede ayudarmeeeeeeeeeeee no quiero tener esa mierda de Iphod noooooo tiene la version 3.1.3 YAAAAAAAAA ALGUIEN QUE LOS LIBEREEEEEEEEEEEE PERO YAAAAAAAAAA HAY MUCHA GENTE QUE TIENE EL MISMO PROBLEMA ADIOS feliz dia.

  • kelvin says:

    Todos con el mismo problema! Gente, todavia hay que esperar mientras tanto disfruten de la musica y de los juegos, no hay de otra…. Pero si alguien sabe o se entera como liberar el 3G que lo comparta con el pueblo. Mientras tanto bajen Cidya…. jejeje hay que esperar…

  • Eric says:

    Mi gente esto es serio, son muchos chavos invertidos espero que esto salga pronto!!!!!!!!!!!!!!!!!

  • pauly-n says:

    hola…
    tengo un iphone 3g con la version 3.1.3 y baseband 5.12.01… le hice el jailbreak con redsnow y ahora queria liberarlo pero no tengo conexion a internet… como no tengo la sim original no he podido probar si me funciona con la banda 3g…. y el wifi si bien me reconoce las lineas inalambricas y dice estar conectado una vez abro cydia me dice que no hay conexion a internet y lo mismo sucede con safari…
    asiq estoy atorada aca con un iphone sin poder usar ni como telefono ni para internet!!!
    porfa ayuda ya no se que hacer llevo 2 dias intentando arreglarlo…
    saludos y gracias de antemano…
    chau

  • joel says:

    me sale esto mmm This software cannot be used on iPhoneOS 3.0; You must downgrade to 2.2.1 or lower y tengo un 2g en la vercion 3.1.2 que tengo que hacer en ese caso el fuzzyband que no es el 3g no se me abre el 3g fuzzyband si pero me sale estos que tengo que hacer

  • joel says:

    tengo mi iphone con el 04.05.04 baseband lo quiero restaurar a la nueve por que no se me quieres conectar por wifi

  • codinox says:

    Una pregunta esta versión del Fuzzyband serviría también para el iphone 3gs? Quiero estar seguro antes de proparlo. Saludos

  • codinox says:

    Tengo un iphone 3gs con este problema. Me sirve utilizar este Fuzzyband. Nunca tuve la oportunidad de hacerle jailbrake porque vino con un problema de fabrica, apenas lo conecte al Itunes me mando a restaurarlo; por lo tanto nunca supe que firmware tenia antes. Necesito saber si es posible liberarlo. Pueden escribirme a ricardo.tocco@gmail.com

  • antonio says:

    fuzzyband 1.0 es el que utilizo , mi sofware es el 3.1.3 le instalado cydia y e seguido los pasos que pones al principio de la pagina.
    He entrado en cydia, systen, 3G Fuzzyband Downgrader, y despues a confirm, despues a return a cydia, despues le he dado a despues le e dado a fuzzyband downgrader 1.0 y me sale not supported.
    Y dices mas abajo que si sale eso es porque utilizamos fuzzybandd 1.0 y tenemos que utilizar Fyzzyband 3.1.3-1, como se utiliza esa ya que cuando te la descargas de cydia ya viene la 1.0, no?.

  • GABRIEL says:

    BUENO YO SOY UNO MAS QUE SE SUMA A LA LISTA DEBI HABER LEIDO ANTES ESTE FORO ANTES DE PASAR TANTAS NOCHES TRASNOCHANDODOME JODERR PERO BUENO YA VEO QUE NO HAY SOLUCION , YO AL IGUAL QUE TODOS ACTUALICE LA MIERDA ESTA AL 3.1.3 Y DESPUES DE TANTO DAR AL FIN POR LO MENOS DESCARGUE EL CYDIA Y POR CIERTO DE UNA MANERA SUPER SENCILLA ANOTEN SOLO TIENEN QUE DESCARGAR UNA VAINA QUE SE LLAMA SPIRIT Y LO EJECUTAN Y LISTO YA ESTA CARGADO EL CYDIA TAMBIEN HICE LO DEL FUZZYBAND Y NADA ME SALE NOT SUPPORT PORQUE MI BOOTLOADER ES SUPERIOR ES EL 06.02 YA ME RESIGNO PERO SI ALGUIEN SABE COMO HACER PARA DEGRADAR ESTE BOOTLOADER O CUALQUIER OTRA FORMA DE PODER PONERLE MI PUTA SIM A MI IPHONE MUCHO SE LO VOY AGRADECER GRACIAS Y HASTA LA ACTUALIZACION JEJE

  • victor iphone 3g says:

    hola alguien me puede ayudar yo actualice mi iphone 3g tengo el mismo problema de todos solo q mi caso solo puedo usarlo para llamadas de emergencias q puedo hacer en mi caso muchas gracias este es mi correo para el q me quiera ayudar piolinchirilo@hotmail.com

    pd: queremos liberar nuestros iphone jejejejeje

  • ricardo says:

    http://sites.google.com/site/tecnologiamundialcomrm/
    les recomiendo etsa pagina estara realizando actualizaciones con todo lo que pase en dev tem y sacara para liberar la baseball 05.12.1

  • GABRIEL says:

    ABRA SALIDO YA ALGO PARA DESBLOQUEAR EL IPHONE ?3.1.3 CON BOOTLOADER 6.2 YA QUE EL FUZZYBAND NO SIRVE Y DICEN QUE LA UNICA MANERA DE HACERLO ES LIBERARLO POR IMEI Y CUESTA UNA PASTA SI ALGUIEN SABE QUE LO PUBLIQUE O ME ESCRIBA A MI CORREO GABOMEDINA28@GMAIL.COM MUCHO SE LO VOY A AGRADECER

    SALUDOS

  • Santi says:

    Gracias ya he liberado mi iphone 3g 3.1.3 05.12.01, muy sencillo.

  • javier says:

    aun no se sabe nada de los basseband 6.1 y 6.4???

  • CARLOS O says:

    10.Hola tengo u iphone 3.1.3 con el 05.12.01 ya le hise la liberacion y ya tengo cidya; bajo el fuzzyban 4.0~b-1 y en un tutorial visto el fuzzyban 3.1.3, bueno cuando lo isntalo me sale mi bootloader 05.09 , y despues me sale un mesaje a bajo q el blootloader es 05.08 q es lo q debo hacer para ese tipo de liberar el sim? gracia

  • Jesus Olivares says:

    Hola tengo un iphone de 8g con version 3.1.3 y quiero tener el cidya y programas para personalizar mi iphone pero no ehh podido bajar nada soy un inesperto tendran un tutoria para esos casos no le ehh cambiado nada esta como lo compre gracias epero su respuesta

  • harry says:

    puse en la suma de 3+8 = 10 pero aun asi funciono.
    bueno yo lo que quiero saber es como $%$%! no consiguen hackear el baseband estos gringos hacker nerds d mierda… estoy estresado , mayo, junio, julio, agosto, septiembre, OCTUBRE, ya casi NOVIEMBRE y estos mierdas no me dan la actualizacion!! juro x la mama d ellos q voy a entontralos con el itrack q tienen cada uno d ellos instalados d sus mierdas d ultima generacion y les voy a aplicar la del punisher y/o taken(la pelicula) porq x estos hp le hice el jb a mi iphone… grrr…. ya solucionenlo sino yo tambn me hare hacker..

  • luis vivanco says:

    favor ayudenme tengo un iphone 3g no entiendo nada lo unico que intente borrarles unas fotos y ahora no hace llamadas solo algunas pero de emergencia

  • Juan Alejandro says:

    Buenas, tengo un iphone 3g con el firmware 3.1.2 y con baseband 05.13.04 esta jailbreakeado y ademas probe el ultrasnow para poder liberarlo, se instalo correctamente, se reinicio e inicio con una nueva opcion en el menu de ajustes que es operador, pero al seleccionar mi operadora me arroja una alerta que dice RED RESTRINGIDA y dice q seleccione una red distinta.

    Hice consultas y al parecer el ultrasnow que intale no es compatible con la baseband por lo tanto no dejo liberarlo, quisiera saber si puedo bajar esa version de la baseband a la 4.26.08 con la cual el ultrasnow trabaja perfectamente?

    Muchas gracias y espero una respuesta para que me ayuden.

  • eduardo says:

    hola una consulta tengo el Iphone 3g con el basebanb 05.12.01 ya de fabrica ten q instalar una version anterio para desbloquearlo???’
    Atte.
    Eduardo

Realizar comentario