Logo

En el nuevo iPhone 3GS, iPod Touch 3G con iBoot – 359.3.2 no se puede hacer jailbreak

Apple ha empezado a vender nuevos iPhone 3GS y iPod Touch 3G con un nuevo bootrom que no es vulnerable al exploit 24kpwn. Esto significa que en los nuevos dispositivos Apple ya no se podrá hacer jailbreak con ninguna herramienta conocida hasta ahora. Esto incluye blackra1n de GeoHot y PwnageTool del Dev-Team,

El iBoot-359.3.2 en los dispositivos Apple ha empezado a distribuirse la semana pasada.

Muchas personas reportaron problemas al tratar de hacer jailbreak a sus dispositivos y luego de una investigación los hackers confirmaron la información.

MuscleNerd, miembro del Dev-Team, confirmó la noticia y dijo que los nuevos dispositivos con iBoot-359.3.2 tendrán que esperar por el momento hasta que se logre encontrar otra vulnerabilidad.
iPhone-3GS-iPod-Touch-3G-iboot-359.3.2.Xie

Solo esperamos que los integrantes del Dev-Team, GeoHot y otros hackers talentosos puedan descubrir alguna vulnerabilidad e el nuevo iboot. Por ahora, Apple va ganando.

Si no has podido hacer jailbreak satisfactoriamente a tu dispositivo, verifica la versión del iBoot. Para verificar la versión del iBoot es necesario poner el dispositivo en modo DFU y luego verificar en el System Profiler.

Si tienes planeado comprar un nuevo iPhone, piénsalo muy bien, no se puede hacer jailbreak por ahora.

5 comentario realizado... y tú qué opinas?

Realizar comentario