Logo

PwnageTool 3.1.3 no es compatible con el iPhone OS 3.1.2

El iPhone Dev-Team ha sufrido un montón para darle compatibilidad PwnageTool 3.1.3 con el iPhone OS 3.1 y la mayoría era feliz hasta que Apple decidió actualizar el firmware a la versión 3.1.2.

Oficialmente el Dev-Team ha comunicado que PwnageTool 3.1.3 no es compatible con el iPhone OS 3.1.2. Todas las personas que actualmente hayan hecho jailbreak a sus dispositivos, evitar actualizar al firmware 3.1.2.

- PwnageTool y redsn0w no son compatibles con el OS 3.1.2
- Aún se desconoce el tiempo que tomará desarrollar y liberar una actualización de PwnageTool compatible con el OS 3.1.2
iPhone-OS-3.1.2-PwnageTool-3.1.3.Xie

iPhone OS 3.1.2 (7D11) just released by Apple -- NB: if you rely on ultrasn0w -- stay away from this upgrade until we give you more info.

2 comentario realizado... y tú qué opinas?

  • Claudio says:

    Como puedo hacer un jailbreak a un firmware 3.1.1 en un Ipod Touch 2G, teniendo una computadora Windows XP?
    Porque no he encontrado una versión 3.1.3 de PwnageTool para Windows…

    Mucho agradecería que me contestaran a esta duda.

    Saludos a todos.

  • Ignacio Carrasco says:

    Hola,
    Acabo de actualizar mi OS al 3.1.2 y desapareció la opción “compratir Internet”, alguien sabe que debo hacer para volver a activarla ? o con este nuevo OS ya no funciona?

    Gracias

Realizar comentario